当我们在AD中创建一个组策略时可能会遇到这样的问题,当前域或OU中包含有XPSP2和XPSP1和WinSrv2003的计算机,而我们创建的组策略只能应用在XPSP2之上,那么我们该如何避免错误的被继承呢?方法很简单实用WMI筛选器创建一条WMI对操作系统的版本查询筛选,并在组策略上应用这个WMI筛选就可以避免!以下是XPSP2的WMI筛选:

名称空间:root\CIMv2

查询:Select * from WIN32_OperatingSystem where ServicePackMajorVersion=2 and Version='5.1.2600'

Windows Server | 评论(0) | 引用(1) | 阅读(2798)
发表评论
昵称 [注册]
密码 游客无需密码
网址
电邮
打开HTML 打开UBB 打开表情 隐藏 记住我