MSFT_SolutionAccelerators

如何避开 Performing a Refresh from a newer OS Version to an older OS Version is not supported.

        在 Microsoft Deployment Toolkit(MDT)中 ZTIValidate.wsf 是用来进行有效性验证的脚本,其作用就是协助 ITPro 在使用 MDT 部署时能够根据特定的要求,来验证客户端是否能够正常执行 MDT 的任务序列。如 gOxiA 之前的一篇 Blog《[MDT] HOWTO:解决 Virtual PC 下因 CPU Speed 导致的 MDT LTI 错误》。除此之外,ZTIValidate.wsf 还包含了微软的一些策略要求,比如不支持从新版本系统以刷新或升级的方式来安装旧版本系统。而 gOxiA 最近在实践学习中就遇到了此类问题,有一台 Windows 7 的虚拟机需要重新安装 Windows XP 系统,为此在当前系统下执行了 LiteTouch.vbs,之后选择任务序列执行安装,随后提示如下的错误:

无命名

        FAILURE (9808): Error – Performing a Refresh from a newer OS Version to an older OS Version is not support. 是的,当我们将一个新版本操作系统以 Refresh 方式安装一个旧版操作系统是不被支持的,需要以 NewComputer 进行部署。这是因为当执行 Refresh 模式时,会涉及到用户数据的迁移,其中会引发兼容性问题,当然这只是 gOxiA 的看法!

        但这是一个测试环境,gOxiA 又懒得不希望重新启动虚拟机到 LiteTouch PE 下执行全新安装,最终 gOxiA 选择了避开 MDT 任务序列的验证步骤,正如前面提到的那篇 Blog,我们只需要将“Validate”禁用即可!如下图所示:

DisableValidate

        此法方便快捷,无需对 ZTIValidate.wsf 脚本进行修改,顺利完成系统的 Refresh 安装!但是,需要注意的是,虽然我们可以通过禁用 Validate 来实现新版系统 Refresh 旧版系统,但是强烈不推荐在生产环境中使用,由此引发的数据丢失 gOxiA 不负任何责任哦!

Windows Deployment | 评论(0) | 引用(0) | 阅读(5415)
发表评论
昵称 [注册]
密码 游客无需密码
网址
电邮
打开HTML 打开UBB 打开表情 隐藏 记住我